Bug 110604 - missing zfcp driver
missing zfcp driver
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Pete Zaitcev
Brian Brock
:
: 110366 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-21 12:15 EST by Janet Smith
Modified: 2008-08-13 17:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-13 17:06:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Janet Smith 2003-11-21 12:15:39 EST
Description of problem:
The zfcp driver was not supplied in this kernel.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
FROM THE RELEASE MANUAL:
A new storage option is available on the s390 and zSeries 
architectures: a SCSI subsystem. To that end, generic SCSI support is 
enabled and a driver (known as zfcp) is supplied.
Comment 1 Arjan van de Ven 2003-11-21 12:18:40 EST
fwiw it's in the kernel-unsupported rpm 
Comment 2 Janet Smith 2003-11-21 12:24:20 EST
Thanks.  What else is in kernel-unsupported and is not included in
the "regular" kernel?

Janet
Comment 3 Pete Zaitcev 2003-11-21 12:41:47 EST
To reduce confusion, zfcp & zcrypt were moved to the catch-all
kernel RPM in 2.4.21-4.11.
->MODIFIED
Janet, please verify when U1 is availabe and close.
Comment 4 Janet Smith 2003-11-21 14:00:15 EST
*** Bug 110366 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.