Bug 110606 - Emblems don't show up on symlinks of folders with Bluecurve theme
Summary: Emblems don't show up on symlinks of folders with Bluecurve theme
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-21 17:44 UTC by Jens Knutson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 14:23:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Knutson 2003-11-21 17:44:05 UTC
Description of problem:

When using the Bluecurve icon theme, emblems do not show up on
symlinks of folders, but they do show up with every other icon theme.

Version-Release number of selected component (if applicable):

.88

How reproducible:

100%

Steps to Reproduce:
1. Create a symlink to a folder
2. While using the Bluecurve icon theme, add emblems to the symlink
via the Emblems tab in the Nautilus file properties window
3. Notice that while the emblems show up as checked off in the Emblems
tab, the emblems don't show up on the icon itself
4. Switch to a different icon theme, and watch the emblems show up on
the icon

Comment 1 Alexander Larsson 2004-02-06 16:20:15 UTC
Very very strange...


Comment 2 Alexander Larsson 2004-09-30 07:34:22 UTC
This is because the bluecurve icon only defines one attach point, and
for symlinks that one is already used for the symlink emblem.

Comment 3 Alexander Larsson 2004-09-30 14:23:59 UTC
Fixed in redhat-artwork 0.105-2.


Note You need to log in before you can comment on or make changes to this bug.