This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 110622 - insmod -m segmentation fault
insmod -m segmentation fault
Status: CLOSED DUPLICATE of bug 106005
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: modutils (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-21 14:48 EST by Nicholas Hennenfent
Modified: 2014-03-16 22:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nicholas Hennenfent 2003-11-21 14:48:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
I have traced this to the qsort() just before the
symbols print.
The compare routine that qsort uses tries to look
up symbol information and fails.


Version-Release number of selected component (if applicable):
modutils-2.4.26

How reproducible:
Sometimes

Steps to Reproduce:
1.insmod -m
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2003-11-21 15:17:00 EST
Note that modutils-2.4.26 isn't in RHEL3.

*** This bug has been marked as a duplicate of 106005 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.