Bug 110659 - Missing BuildRequires dependency in nautilus
Missing BuildRequires dependency in nautilus
Status: CLOSED DUPLICATE of bug 101930
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: librsvg2 (Show other bugs)
3.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Matthias Clasen
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-22 09:06 EST by Jos Vos
Modified: 2015-01-07 19:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2003-11-22 09:06:28 EST
Description of problem:
The nautilus spec file contains no BuildRequires dependency on
libgsf-devel, while it seems to need it.

Version-Release number of selected component (if applicable):
2.2.4-4.E
Comment 1 Alexander Larsson 2004-02-09 04:39:15 EST
no, the dep should be in librsvg2-devel.
Comment 2 Matthias Clasen 2004-05-13 16:41:14 EDT

*** This bug has been marked as a duplicate of 101930 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:00:07 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.