Bug 110662 - missing home directories after instalation
Summary: missing home directories after instalation
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: setup   
(Show other bugs)
Version: 1
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-22 14:40 UTC by Ales Ledvinka
Modified: 2014-03-17 02:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-24 04:16:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ales Ledvinka 2003-11-22 14:40:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4b)
Gecko/20030516 Mozilla Firebird/0.6

Description of problem:
after minimal (and posibly most custom and maybe other predefined too)
install /etc/passwd contains users which are not needed with home
directories which does not exist yet.

should be probably fixed by modifying post install scripts for several
other packages.


Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. minimal install
2. reboot
3. login
4. pwchk


Actual Results:  user adm: directory /var/adm does not exist
user news: directory /etc/news does not exist
user uucp: directory /var/spool/uucp does not exist
user gopher: directory /var/gopher does not exist
user ftp: directory /var/ftp does not exist
user pcap: directory /var/arpwatch does not exist
pwck: no changes 

Expected Results:  silent end errorless run of pwchk

Additional info:

Comment 1 Bill Nottingham 2003-11-24 04:16:24 UTC
For directories/packages contained in the setup package, this really
can't change due to legacy issues.

For other added users, please file bugs against their respective
components.


Note You need to log in before you can comment on or make changes to this bug.