Bug 110694 - bad source code
bad source code
Status: CLOSED DUPLICATE of bug 81680
Product: Fedora
Classification: Fedora
Component: autofs (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-23 11:10 EST by d.binderman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description d.binderman 2003-11-23 11:10:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
I just tried to compile package autofs-3_1_7-42 from Fedora.

The compiler said

parse_sun.c:467: warning: too few arguments for format

The source code is

        syslog(LOG_ERR, MODPREFIX "alloca: %s");

Looks like a missing string for the %s to me.



Version-Release number of selected component (if applicable):
3_1_7-42 

How reproducible:
Always

Steps to Reproduce:
1. compile the package
2.
3.
    

Additional info:
Comment 1 Miloslav Trmac 2004-02-04 20:41:04 EST

*** This bug has been marked as a duplicate of 81680 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.