Bug 110702 - Wacom driver relative mode filas to work
Wacom driver relative mode filas to work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-23 13:13 EST by phil v.
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-15 03:33:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
my XFree86 as used for my wacom graphire tablet (4.25 KB, text/plain)
2003-11-23 13:15 EST, phil v.
no flags Details

  None (edit)
Description phil v. 2003-11-23 13:13:45 EST
Description of problem:

Wacom driver does not appear to work properly - relative mode fails

Version-Release number of selected component (if applicable):
XFree86-4.3.0-42

How reproducible:
Every time.

Steps to Reproduce:
1.Boot into Xwindows
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 phil v. 2003-11-23 13:15:29 EST
Created attachment 96147 [details]
my XFree86 as used for my wacom graphire tablet

I
Comment 2 Mike A. Harris 2003-11-24 14:39:15 EST
The "wacom" driver is supplied as-is, and is supported only by the
upstream driver maintainer(s) and/or Wacom themselves.  In order
to debug and/or troubleshoot issues such as this, it requires
physical access to the specific hardware the problem is occuring
with, and also detailed technical specifications of that hardware,
of which we have neither currently.

Please file a bug report at http://bugs.xfree86.org about your wacom
driver problem, including all details, and attach your X server log
file and config file to the bug report using the bugzilla file
attachment feature.

Provide the URL to your upstream bug report here if you would like
me to track the upstream bug report and investigate any
fixes/changes that XFree86.org makes to the driver.  Also, if you
are aware of any patches that fix the problem for you, feel free
to attach them to the bug report for review for potential inclusion
in future updates.

You may also wish to discuss the problem on the xfree86@xfree86.org
mailing list, or search the archives to see if others have had this
problem as well.

This will provide the best opportunity to see your problem addressed
in the future.  Please attach the upstream bug report URL to a
comment here once you've filed your report to XFree86.org

Thanks, hope this helps.
Comment 3 phil v. 2003-11-26 19:18:15 EST
http://bugs.xfree86.org/show_bug.cgi?id=916

is the bug report per your instructions.
Comment 4 Mike A. Harris 2003-11-26 20:06:56 EST
Thanks.

Tracking issue in upstream bugzilla, and setting bug status to
UPSTREAM.
Comment 7 Mike A. Harris 2004-09-15 03:33:19 EDT
We've now updated to the linuxwacom.sf.net driver in Fedora
development.  Please try the new driver and report back.
Thanks in advance.

Setting status to "RAWHIDE".

Note You need to log in before you can comment on or make changes to this bug.