Bug 110721 - Evolution threaded message view ignores PGP signed messages.
Summary: Evolution threaded message view ignores PGP signed messages.
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: evolution   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-24 08:12 UTC by Ali-Reza Anghaie
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-25 00:34:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ali-Reza Anghaie 2003-11-24 08:12:53 UTC
Description of problem:

Evo. threaded views seem to be fine unless the message is PGP signed,
in which case it just puts it top-level like a new thread. This
doesn't just seem to be attachment related as other attachments emails
look a-ok.

Not a big deal but kind of an annoyance when managing lots of email
and trying to follow a thread (or participate in one when you sign
your own messages).

Version-Release number of selected component (if applicable):

evolution-1.4.5-1

How reproducible:

Always.

Steps to Reproduce:
1. Send a signed email, or look for one, on the Fedora lists for example.
2.
3.
  
Actual results:


Expected results:


Additional info:

gnupg-1.2.1-4

Not a big deal.. just an annoyance. Figure it can be shuffled away or
moved upstream. I'll file at Ximian after I try the latest release to
see if that works.

Comment 1 Jeremy Katz 2003-11-24 22:13:06 UTC
Signed or encrypted?  I get signed mails all the time and can't
remember seeing them threaded wrong

Comment 2 Ali-Reza Anghaie 2003-11-25 00:34:09 UTC
Signed. And for bloody sin sake. I was wrong. It works. I somehow had
Ctrl-T selected in a few folders and I started noticing it on-and-off,
which seems to be a DFU user.  *sigh*

Sorry, shouldn't have submitted this until I was awake.


Note You need to log in before you can comment on or make changes to this bug.