Bug 110725 - gnome-session should BuildRequires: automake14
Summary: gnome-session should BuildRequires: automake14
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-session   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-24 10:05 UTC by Maxim Dziumanenko
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-17 10:00:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-24 10:05:14 UTC
Description of problem:
gnome-session uses automake-1.4 in %build section of spec, so it
should BuildRequires: automake14

Version-Release number of selected component (if applicable):
gnome-session-2.4.0-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e automake14
2.rpmbuild --rebuild gnome-session-2.4.0-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-24 12:12:24 UTC
Triage->Easyfix

Comment 2 Warren Togami 2004-04-17 10:00:20 UTC
automake14 autoconf gettext

checked in but rebuild may not happen for a while


Note You need to log in before you can comment on or make changes to this bug.