Bug 110727 - gnome-vfs2-extras should BuildRequires: gnome-vfs2-devel
gnome-vfs2-extras should BuildRequires: gnome-vfs2-devel
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-vfs2-extras (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-24 05:28 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-02 05:59:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-24 05:28:35 EST
Description of problem:
gnome-vfs2 include files and libs are needed to build gnome-vfs2-extras

Version-Release number of selected component (if applicable):
gnome-vfs2-extras-0.99.10-3.1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e gnome-vfs2-devel
2.rpm --rebuild gnome-vfs2-extras-0.99.10-3.1.src.rpm  
3.Wait for build error
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-24 07:16:56 EST
Triage->Easyfix
Comment 2 Jef Spaleta 2004-01-31 19:18:41 EST
Trying to followup on this....
the gnome-vfs2-extras package is no longer in rawhide
I'd like to close this bug out but i want confirmation from
the maintainer that this package is no longer going to be available
Comment 3 Alexander Larsson 2004-02-02 05:59:05 EST
Yes, its obsoleted by gnome-vfs2-smb (which is in the gnome-vfs2 srpm)

Note You need to log in before you can comment on or make changes to this bug.