Bug 110733 - libgtop2 should BuildRequires: automake16, texinfo
Summary: libgtop2 should BuildRequires: automake16, texinfo
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libgtop2   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-24 10:54 UTC by Maxim Dziumanenko
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-13 21:14:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-24 10:54:14 UTC
Description of problem:
1. libgtop2 uses aclocal-1.6, automake-1.6 (which belong to automake16
package) in %prep section of spec file
2. makeinfo (which belongs to texinfo package) is needed to build libgtop2

Version-Release number of selected component (if applicable):
libgtop2-2.0.3-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e automake16, texinfo
2.rpmbuild --rebuild libgtop2-2.0.3-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-24 12:18:58 UTC
Triage->Easyfix

Comment 2 Warren Togami 2004-04-13 21:14:34 UTC
libtool texinfo gettext

rawhide soon


Note You need to log in before you can comment on or make changes to this bug.