Bug 110741 - emacs package should BuildRequires: autoconf213
emacs package should BuildRequires: autoconf213
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: emacs (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-24 07:41 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version: 21.3-7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-14 03:00:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-24 07:41:55 EST
Description of problem:
autoconf-2.13 (which belongs autoconf213 package) is used in %prep
section of emacs spec file, thus emacs package should BuildRequires:
autoconf213

Version-Release number of selected component (if applicable):
emacs-21.3-7

How reproducible:
Always

Steps to Reproduce:
1.rpm -e autoconf213
2.rpmbuild --rebuild emacs-21.3-7.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-24 09:47:44 EST
Triage->Easyfix
Comment 2 Jens Petersen 2003-11-24 21:03:52 EST
Ok, thanks: should get fixed the next time emacs gets built.

Note You need to log in before you can comment on or make changes to this bug.