Bug 110754 - docbook-utils should BuildRequires: docbook-style-dsssl
docbook-utils should BuildRequires: docbook-style-dsssl
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: docbook-utils (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-24 09:17 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version: 0.6.13-8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-27 04:43:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-24 09:17:22 EST
Description of problem:
DSSSL stylesheets needed to build documentation during build
docbook-utils package, thus docbook-utils should BuildRequires:
docbook-style-dsssl

Version-Release number of selected component (if applicable):
docbook-utils-0.6.13-7

How reproducible:
Always

Steps to Reproduce:
1.rpm -e docbook-style-dsssl
2.rpmbuild --rebuild docbook-utils-0.6.13-7.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-24 10:00:12 EST
Triage->Easyfix
Comment 2 Tim Waugh 2003-11-27 04:43:50 EST
Thanks.

Note You need to log in before you can comment on or make changes to this bug.