Bug 110765 - gimp-print should BuildRequires: cups-devel
Summary: gimp-print should BuildRequires: cups-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gimp-print   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-24 15:09 UTC by Maxim Dziumanenko
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-01 00:00:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-24 15:09:47 UTC
Description of problem:
gimp-print package built with --with-cups flag, thus gimp-print should
BuildRequires: cups-devel

Version-Release number of selected component (if applicable):
gimp-print-4.2.5-2

How reproducible:
Always

Steps to Reproduce:
1.rpm -e cups-devel
2.rpmbuild --rebuild gimp-print-4.2.5-2.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-25 14:40:39 UTC
Triage->Easyfix

Comment 2 Tim Waugh 2003-11-27 09:49:14 UTC
Fixed in CVS, will be picked up by next build.

Comment 3 Jef Spaleta 2004-02-01 00:00:13 UTC
Closing, resolution Rawhide
gimp-print-4.2.6-1 has the buildrequires


Note You need to log in before you can comment on or make changes to this bug.