Bug 110780 - alchemist should BuildRequires: glib2-devel >= 2.0
alchemist should BuildRequires: glib2-devel >= 2.0
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: alchemist (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
: 134517 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-24 10:48 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.0.29-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-05 10:51:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-24 10:48:32 EST
Description of problem:
glib2 development libraries and headers needed to build alchemist,
thus alchemist should BuildRequires: glib2-devel >= 2.0 (according to
configure.in from alchemist package)

Version-Release number of selected component (if applicable):
alchemist-1.0.28-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e glib2-devel
2.rpm --rebuild alchemist-1.0.28-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-25 09:54:01 EST
Triage->Easyfix
Comment 2 Tim Waugh 2003-11-27 13:14:19 EST
Fixed in CVS, will be picked up by next build.
Comment 3 Tim Waugh 2004-10-04 07:01:46 EDT
*** Bug 134517 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.