Bug 110807 - ggv should BuildRequires: ghostscript, desktop-file-utils
ggv should BuildRequires: ghostscript, desktop-file-utils
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ggv (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
: 110947 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-24 11:31 EST by Maxim Dziumanenko
Modified: 2013-04-02 00:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 05:40:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-24 11:31:30 EST
Description of problem:
1. gs (from ghostscript package) needed to build ggv
2. desktop-file-install(from desktop-file-utils) is used in %install
section of ggv spec file
thus ggv should BuildRequires: ghostscript, desktop-file-utils

Version-Release number of selected component (if applicable):
ggv-2.4.0.1-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e ghostscript, desktop-file-utils
2.rpmbuild --rebuild ggv-2.4.0.1-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-25 10:06:31 EST
Triage->Easyfix
Comment 2 Greg DeKoenigsberg 2003-12-11 15:44:48 EST
*** Bug 110947 has been marked as a duplicate of this bug. ***
Comment 3 Warren Togami 2004-04-11 05:40:43 EDT
rawhide soon

Note You need to log in before you can comment on or make changes to this bug.