Bug 110833 - redhat-config-packages doesn't work with minimal installation
redhat-config-packages doesn't work with minimal installation
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-24 13:25 EST by Dalibor Topic
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-24 17:22:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dalibor Topic 2003-11-24 13:25:21 EST
Description of problem:

redhat-config-packages doesn't have a text mode user interface, so it
breaks on a minimal install since it needs X to run, apparently. It
should depend on X and not be installed without it, obviously.

Version-Release number of selected component (if applicable):


How reproducible:

Easily: Install Fedora Core 1 minimal install. Login as root.
redhat-config-packages and watch it break.
Comment 1 Jeremy Katz 2003-11-24 17:22:21 EST
It has all of the proper dependencies.  A text mode is in the
"someday" timeframe, but more likely to happen due by external
contributions.

Note You need to log in before you can comment on or make changes to this bug.