Bug 110907 - Upgrade of XFree86 requires pam-devel (again)
Upgrade of XFree86 requires pam-devel (again)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
All Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-25 09:43 EST by Pytela, Zdenek
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version: Fedora Core 1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-22 10:27:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pytela, Zdenek 2003-11-25 09:43:52 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031030

Description of problem:
The new version of XFree86 package has faulty dependence, pam-devel
is required although not needed. This was an issue some time ago, too.
Versions for RHL 8.0 should be the same case.

Version-Release number of selected component (if applicable):
XFree86-4.2.1-13.73.23

How reproducible:
Always

Steps to Reproduce:
1. rpm -Fvh XFree86-*23.i386.rpm

    

Actual Results:  error: failed dependencies:
 pam-devel is needed by XFree86-4.2.1-13.73.23

Expected Results:  no error message

Additional info:
Comment 1 Mike A. Harris 2003-11-26 03:48:02 EST
I'll check a fix for this into CVS so any future updates will have
it should we release future erattum for RHL 7.3 or 8.0.
Comment 2 Mike A. Harris 2004-01-22 10:27:10 EST
Red Hat Linux 7.x and 8.0 are discontinued and no longer supported
since Dec 31, 2003, so there will not be any future updates of
XFree86 for these products, however upgrading to an existing
supported release should also solve this problem.

Closing CURRENTRELEASE.

Note You need to log in before you can comment on or make changes to this bug.