Bug 110924 - Incomplete shutdown causing inability to load
Incomplete shutdown causing inability to load
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-25 11:05 EST by Wayne Smith
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: fc4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-07 17:46:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wayne Smith 2003-11-25 11:05:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
In fedora, sometimes when closing evolution, it doesn't completely
shutdown leaving the pid in place, but closing the viewable program. 
It won't reload until you "kill pid". It starts to load, but then just
vanishes with no error message.

The system this bug is being seen on is a P2-300 with 384mb ram, and I
don't know if it can be "intentionally" recreated.

This is my first ever bug report and I didn't see it listed in the
evolution buglist, so I apologize if this has already been taken care of.

Version-Release number of selected component (if applicable):
RPM version 4.2.1

How reproducible:
Didn't try

Steps to Reproduce:
1. haven't tried, but it does it on it's own sometimes.
2.
3.
    

Additional info:
Comment 1 Dave Malcolm 2004-05-17 21:21:21 EDT
What version of evolution are you running?  (I don't know of a version
4.2.1)  What is output when you type "rpm -q evolution"?  Thanks!
Comment 2 Dave Malcolm 2005-09-07 17:46:19 EDT
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to "CURRENTRELEASE", however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.