Bug 110998 - pan should BuildRequires: libxml2-devel >= 2.4.22
pan should BuildRequires: libxml2-devel >= 2.4.22
Product: Red Hat Raw Hide
Classification: Retired
Component: pan (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2003-11-26 08:36 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version: 0.14.2-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-02-03 12:37:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-26 08:36:33 EST
Description of problem:
libxml2 headers and development libs needed to build pan, thus pan
should BuildRequires: libxml2-devel >= 2.4.22 (according to
configure.in of pan package)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.rpm -e libxml2-devel
2.rpmbuild --rebuild pan-0.14.2-2.src.rpm
3.Wait for build errors
Actual results:

Expected results:

Additional info:
Comment 1 Miloslav Trmac 2003-11-26 11:17:19 EST
Comment 2 Jens Petersen 2003-12-04 22:30:03 EST
Thanks, fixing in pan-0.14.2-3.
Comment 3 Miloslav Trmac 2004-02-03 12:37:07 EST
Fix confirmed.

Note You need to log in before you can comment on or make changes to this bug.