Bug 111001 - gthumb should BuildRequires: libgnomeui-devel
gthumb should BuildRequires: libgnomeui-devel
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gthumb (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-26 09:00 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-14 01:05:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-26 09:00:13 EST
Description of problem:
libgnomeui headers and development libs needed to build gthumb, thus
it should BuildRequires: libgnomeui-devel >= 2.0.0 (according to
configure.in of gthumb package)

Version-Release number of selected component (if applicable):
gthumb-2.0.2-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e libgnomeui-devel
2.rpmbuild --rebuild gthumb-2.0.2-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-26 14:19:50 EST
Triage->Easyfix
Comment 2 Miloslav Trmac 2004-03-01 11:17:14 EST
It looks like the required version should be >= 2.2.0.
Comment 3 Warren Togami 2004-04-14 01:05:56 EDT
BR
libgnomeui-devel >= 2.2.0
libpng-devel
gettext

BR or missing features
gphoto2-devel
libjpeg-devel
libtiff-devel

rawhide soon

Note You need to log in before you can comment on or make changes to this bug.