Bug 111046 - mozilla 1.4.1-18 update fails dependency check
mozilla 1.4.1-18 update fails dependency check
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
: 112098 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-26 13:08 EST by Rodney Lancaster
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-02 13:45:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rodney Lancaster 2003-11-26 13:08:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
When updating the Mozilla packages from the 1.4.1-17 to the 1.4.1-18
update the dependency check fails with the following:

mozilla = 35:1.2.1 is needed by (installed) galeon-1.2.7-3

Current loaded mozilla is mozilla-1.4.1-17.

Same error occurs using up2date or downloading the packages and doing
a 'rpm -Uvh mozilla*rpm' where all the downloaded update mozilla packages.

Version-Release number of selected component (if applicable):
mozilla-1.4.1-18

How reproducible:
Always

Steps to Reproduce:
1.Run up2date after updating from RH9 to Fedora core 1
2.Select all packages to load
3.The mozilla packages will fail the dependency check.
    

Actual Results:  Mozilla packages failed the dependency check with the
error:

mozilla = 35:1.2.1 is needed by (installed) galeon-1.2.7-3

Expected Results:  A smooth update.

Additional info:

System was updated from RH9 to Fedora core 1.
Comment 1 Michael Young 2003-11-27 18:30:51 EST
galeon was dropped from FC1 in favour of epiphany (see release notes),
but it looks like you still have the old package lying around (which
probably doesn't work, as it won't have the right version of mozilla).
Removing galeon, eg.
rpm -e galeon
will fix your problem.
Comment 2 Christopher Blizzard 2003-12-02 13:45:27 EST
Yeah, you need to remove galeon.
Comment 3 Jef Spaleta 2004-01-26 17:02:38 EST
*** Bug 112098 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.