Bug 11106 - rpm --rebuild textutils-2.0a-2.src.rpm does not work
Summary: rpm --rebuild textutils-2.0a-2.src.rpm does not work
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: textutils   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-28 21:17 UTC by mw
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-03 13:15:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mw 2000-04-28 21:17:16 UTC
I get the error:

+ [ -f configure.in ]
+ libtoolize --copy --force
/var/tmp/rpm-tmp.45346: libtoolize: command not found
Bad exit status from /var/tmp/rpm-tmp.45346 (%build)

I get

$ rpmfind libtoolize
Cannot install or locate resource libtoolize
Do you want to search it in the catalog? [Y/n] : y
Searching the RPM catalog for libtoolize ...
Found 0 packages related to libtoolize

Is there a buildprereq missing from the spec file?

Thx

Mate

Comment 1 Bernhard Rosenkraenzer 2000-05-03 13:15:59 UTC
libtoolize is part of the libtool package, which is required to build textutils.
I've added a BuildPrereq: for the next version.


Note You need to log in before you can comment on or make changes to this bug.