Bug 1110702 - RFE: Should be able to hide TM panel and glossary panel separately with controls on the panels
RFE: Should be able to hide TM panel and glossary panel separately with contr...
Status: CLOSED DUPLICATE of bug 1000199
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
3.3
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Damian Jansen
Zanata-QA Mailling List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-06-18 05:49 EDT by David Mason
Modified: 2014-07-01 20:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-01 20:54:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Mason 2014-06-18 05:49:36 EDT
Description of problem:
There are no buttons on the TM and glossary panels to show or hide them separately. There are checkboxes in the settings to do this, but it is not obvious to users to check for these.

Version-Release number of selected component (if applicable):
Zanata 3.3.2 (20140227-2332)

How reproducible:
Easy, always


Steps to Reproduce:
1.Open editor for any document in any project
2.Try to find a button to close the glossary panel

Actual results:
There is no button on the glossary panel to close it.


Expected results:
There is a button on the glossary panel to close it.
Comment 1 Ding-Yi Chen 2014-07-01 20:54:55 EDT
Merging to Bug 1000199 for designer to build a consistent look.

*** This bug has been marked as a duplicate of bug 1000199 ***

Note You need to log in before you can comment on or make changes to this bug.