Bug 111084 - screen should BuildRequires: texinfo
screen should BuildRequires: texinfo
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: screen (Show other bugs)
1.0
All Linux
low Severity low
: ---
: ---
Assigned To: Lon Hohberger
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-27 05:33 EST by Maxim Dziumanenko
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-08 14:11:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-27 05:33:18 EST
Description of problem:
makeinfo(provided by texinfo package) is needed to build screen

Version-Release number of selected component (if applicable):
screen-3.9.15-11

How reproducible:
Always

Steps to Reproduce:
1.rpm -e texinfo 
2.rpmbuild --rebuild screen-3.9.15-11.src.rpm
3.Wait for build errrors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-27 12:36:32 EST
Triage-Easyfix
Comment 2 Lon Hohberger 2003-12-02 15:47:47 EST
Low severity/priority.  I'll try and get packages built this week, though.

Thanks for the bug.
Comment 3 Lon Hohberger 2003-12-08 14:11:59 EST
Built - screen-4.0.1-2.i386.rpm will appear in rawhide soon.  For now,
you can retrieve the proper RPMs using yum from my repository:

http://people.redhat.com/lhh/fedora/

Or directly:

http://people.redhat.com/lhh/fedora/screen-4.0.1-2.i386.rpm
http://people.redhat.com/lhh/fedora/screen-4.0.1-2.src.rpm

** Note: You will need to comment out the block which executes "stty
`tput kbs`" in /etc/bashrc if you are using setup <= 2.5.27-1.1

(This will be fixed this week.)

Note You need to log in before you can comment on or make changes to this bug.