Bug 111096 - epiphany should BuildRequires: nautilus
epiphany should BuildRequires: nautilus
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: epiphany (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-27 08:38 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 07:21:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-27 08:38:38 EST
Description of problem:
libnautilus development libraries (from nautilus package) needed to
build epiphany, thus epiphany should BuildRequires: nautilus

Version-Release number of selected component (if applicable):
epiphany-1.0.4-2

How reproducible:
Always

Steps to Reproduce:
1.rpm -e nautilus
2.rpmbuild --rebuild epiphany-1.0.4-2.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-27 13:05:33 EST
Triage->Easyfix
Comment 2 Christopher Blizzard 2003-12-02 14:44:11 EST
Fixed in CVS.  Will show up in the next build.
Comment 3 Maxim Dziumanenko 2004-06-04 07:12:38 EDT
Still not fixed for epiphany-1.2.4-1
Comment 4 Marco Pesenti Gritti 2004-10-07 07:21:14 EDT
* Tue Aug 03 2004 Christopher Blizzard <blizzard@redhat.com>
- Update to 1.2.7
- Disable nautilus view since it's broken

This should have fixed it. Also the development release (1.4) doesnt
have a nautilus view anymore.

Note You need to log in before you can comment on or make changes to this bug.