Bug 111096 - epiphany should BuildRequires: nautilus
Summary: epiphany should BuildRequires: nautilus
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: epiphany
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Marco Pesenti Gritti
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-27 13:38 UTC by Maxim Dziumanenko
Modified: 2007-04-18 16:59 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-10-07 11:21:14 UTC


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-27 13:38:38 UTC
Description of problem:
libnautilus development libraries (from nautilus package) needed to
build epiphany, thus epiphany should BuildRequires: nautilus

Version-Release number of selected component (if applicable):
epiphany-1.0.4-2

How reproducible:
Always

Steps to Reproduce:
1.rpm -e nautilus
2.rpmbuild --rebuild epiphany-1.0.4-2.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-27 18:05:33 UTC
Triage->Easyfix

Comment 2 Christopher Blizzard 2003-12-02 19:44:11 UTC
Fixed in CVS.  Will show up in the next build.

Comment 3 Maxim Dziumanenko 2004-06-04 11:12:38 UTC
Still not fixed for epiphany-1.2.4-1

Comment 4 Marco Pesenti Gritti 2004-10-07 11:21:14 UTC
* Tue Aug 03 2004 Christopher Blizzard <blizzard@redhat.com>
- Update to 1.2.7
- Disable nautilus view since it's broken

This should have fixed it. Also the development release (1.4) doesnt
have a nautilus view anymore.



Note You need to log in before you can comment on or make changes to this bug.