Bug 111105 - gtksourceview should BuildRequires: gtk2-devel, gnome-vfs2-devel, libxml2-devel,libgnomeprintui-devel,intltool, gtk-doc
gtksourceview should BuildRequires: gtk2-devel, gnome-vfs2-devel, libxml2-dev...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gtksourceview (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-27 09:55 EST by Maxim Dziumanenko
Modified: 2013-04-02 00:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 06:30:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-27 09:55:11 EST
Description of problem:
1. gtk2, gnome-vfs2, libxml2,libgnomeprintui,intltool, gtk-doc headers
and development libs needed to build gtksourceview

Version-Release number of selected component (if applicable):
gtksourceview-0.6.0-2

How reproducible:
Always

Steps to Reproduce:
1.rpm -e gtk2 gnome-vfs2 libxml2 libgnomeprintui intltool gtk-doc
2.rpm --rebuild gtksourceview-0.6.0-2.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-27 13:12:14 EST
Triage->Easyfix
Comment 2 Warren Togami 2004-04-11 06:30:48 EDT
Complete List added:
gnome-vfs2-devel libxml2-devel intltool gtk-doc gtk2-devel
libgnomeprint22-devel libgnomeprintui22-devel gettext

rawhide soon

Note You need to log in before you can comment on or make changes to this bug.