Bug 111115 - gnome-mag should BuildRequires: automake14, at-spi-devel >= 0.12.1
gnome-mag should BuildRequires: automake14, at-spi-devel >= 0.12.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-mag (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-27 11:51 EST by Maxim Dziumanenko
Modified: 2013-04-02 00:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 07:02:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-27 11:51:48 EST
Description of problem:
1. automake-1.4 used in %build section of spec file
2. at-spi headers and developmane libs needed to build gnome-mag
Thus gnome-mag should BuildRequires: automake14, at-spi-devel >=
0.12.1 (according to configure.in from gnome-mag package)

Version-Release number of selected component (if applicable):
gnome-mag-0.10.3-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e automake14 at-spi-devel
2.rpmbuild --rebuild gnome-mag-0.10.3-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-28 10:57:55 EST
Triage->Easyfix
Comment 2 Warren Togami 2004-04-11 07:02:00 EDT
automake14 intltool xorg-x11-devel libbonobo-devel gtk2-devel
at-spi-devel gettext

rawhide soon

Note You need to log in before you can comment on or make changes to this bug.