Bug 111117 - gnopernicus should BuildRequires: at-spi-devel, scrollkeeper
Summary: gnopernicus should BuildRequires: at-spi-devel, scrollkeeper
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnopernicus   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-27 16:58 UTC by Maxim Dziumanenko
Modified: 2013-04-02 04:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 11:24:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-27 16:58:34 UTC
Description of problem:
1. at-spi headers and development libs needed to build gnopernicus
2. scrollkeeper need to build gnopernicus

Version-Release number of selected component (if applicable):
gnopernicus-0.7.0-4

How reproducible:
Always

Steps to Reproduce:
1.rpm -e at-spi-devel scrollkeeper
2.rpmbuild --rebuild gnopernicus-0.7.0-4.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-28 15:58:38 UTC
Triage->Easyfix

Comment 2 Warren Togami 2004-04-11 11:24:16 UTC
intltool GConf2-devel libgnome-devel libgnomeui-devel at-spi-devel
scrollkeeper gettext

rawhide soon


Note You need to log in before you can comment on or make changes to this bug.