Bug 111118 - gnome-speech shouldBuildRequires: libbonobo-devel
Summary: gnome-speech shouldBuildRequires: libbonobo-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-speech   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-27 17:15 UTC by Maxim Dziumanenko
Modified: 2013-04-02 04:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-11 11:15:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-27 17:15:20 UTC
Description of problem:
libbonobo headers and development libs needed to build gnome-speech 

Version-Release number of selected component (if applicable):
gnome-speech-0.2.7-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e libbonobo-devel
2.rpmbuidl --rebuild gnome-speech-0.2.7-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-28 15:59:07 UTC
Triage->Easyfix

Comment 2 Warren Togami 2004-04-11 11:15:34 UTC
pkgconfig libbonobo-devel

rawhide soon


Note You need to log in before you can comment on or make changes to this bug.