Bug 111119 - pilot-link should BuildRequires: readline-devel, libpng-devel
Summary: pilot-link should BuildRequires: readline-devel, libpng-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: pilot-link   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: EasyFix
: 124927 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-27 17:19 UTC by Maxim Dziumanenko
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-30 13:11:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-27 17:19:15 UTC
Description of problem:
readline, libpng headers and development links needed to build pilot-link 

Version-Release number of selected component (if applicable):
pilot-link-0.11.8-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e readline-devel libpng-devel 
2.rpmbuild --rebuild pilot-link-0.11.8-1.src.rpm
3.Wait for errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-28 15:59:25 UTC
Triage->Easyfix

Comment 2 Ngo Than 2004-06-30 13:11:08 UTC
it's fixed in pilot-link-0.11.8-6. Thanks for your report.

Comment 3 Ngo Than 2004-06-30 13:11:43 UTC
*** Bug 124927 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.