Bug 111123 - gnome-desktop should BuildRequires: automake14, intltool
Summary: gnome-desktop should BuildRequires: automake14, intltool
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-desktop   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 124928 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-27 18:20 UTC by Maxim Dziumanenko
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-17 09:59:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-27 18:20:30 UTC
Description of problem:
1. automake-1.4 used in %build section of spec file
2. AC_PROG_INTLTOOL (provided by /usr/share/aclocal/intltool.m4 from
intltool package) needed to build gnome-desktop

Version-Release number of selected component (if applicable):
gnome-desktop-2.4.0-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e automake14  intltool
2.rpmbuild --rebuild gnome-desktop-2.4.0-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-28 16:01:48 UTC
Triage->Easyfix

Comment 2 Warren Togami 2004-04-17 09:59:52 UTC
scrollkeeper gettext

checked in but rebuild may not happen for a while

Comment 3 Mark McLoughlin 2004-06-04 16:18:49 UTC
*** Bug 124928 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.