Bug 11113 - Assignment of IP-Addr. does not follow best match
Summary: Assignment of IP-Addr. does not follow best match
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp   
(Show other bugs)
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-29 06:35 UTC by maz22
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 09:23:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description maz22 2000-04-29 06:35:30 UTC
Terminal server with cyclades multiport card. Each port has his own
options.ttyCx file with IP-Addr. pap-secret file contains multiple lines
such as:

*      servername     ""   IP-Addr-1.
*      servername     ""   IP-Addr-2.
etc.
*      servername     ""   IP-Addr-16.

Insteat of best match (according to ppp docs) assigment of IP-Addrs starts
with first, second, third IP-Addr. entry from pap-secret file and not
according to options.ttyCx file.
Same configuration in 5.1 works fine.

Comment 1 Thomas Woerner 2004-08-13 09:23:08 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.



Note You need to log in before you can comment on or make changes to this bug.