Bug 111139 - gtkspell-devel should Requires: gtk2-devel
Summary: gtkspell-devel should Requires: gtk2-devel
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gtkspell   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-28 14:04 UTC by Maxim Dziumanenko
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version: 2.0.4-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-15 19:35:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maxim Dziumanenko 2003-11-28 14:04:28 UTC
Description of problem:
/usr/lib/pkgconfig/gtkspell-2.0.pc (from gtkspell-devel package)
contains 'Requires gtk+-2.0', thus gtkspell-devel should Requires:
gtk2-devel 

Version-Release number of selected component (if applicable):
gtkspell-2.0.4-2

How reproducible:
Always

Steps to Reproduce:
1.rpm -i gtkspell-devel-2.0.4-2.i386.rpm
2.rpm -e gtk2-devel
3.rpm --rebuild gaim-0.71-2.src.rpm (it requires gtkspell-devel but
doesn't directly depend on gtk2-devel)
  
Actual results:


Expected results:


Additional info:

Comment 1 Miloslav Trmac 2003-11-28 16:09:12 UTC
Triage->Easyfix

Comment 2 Matt Wilson 2003-12-15 19:35:30 UTC
fixed in rawhide


Note You need to log in before you can comment on or make changes to this bug.