Bug 11114 - Sorting of news by subject broken
Summary: Sorting of news by subject broken
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 11120 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-29 11:14 UTC by Ric Moore
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-28 19:45:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ric Moore 2000-04-29 11:14:52 UTC
After I upgraded my system from RedHat 6.1.92 (the beta) Netscape (now
version 4.72) no longer sorts newsgroups properly by subject (I tried
one of the binaries newsgroups with multipart posts in it, it showed
part 21 and then part 20, etc.)

I tried running the same Netscape version on a different computer while
displaying its window on mine, and it worked fine then, which leads me to
believe it's some sort of library problem.

To test this I downloaded Netscape 4.7 again, installed it and ran it.
This had the same problem, so it's probably indeed a library bug.

My LANG environment variable is set to en_US, and I manually reran the
'localedef' program to make sure my LC_* files were up-to-date.

Comment 1 Bill Nottingham 2000-07-21 22:12:20 UTC
*** Bug 11120 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2000-07-21 22:13:20 UTC
Does running it with LC_ALL=C LANG=C solve this?

Comment 3 Bill Nottingham 2002-01-28 06:26:17 UTC
Closing, no response.


Note You need to log in before you can comment on or make changes to this bug.