Bug 111158 - ots should BuildRequires: automake16, libxml2-devel >= 2.4.23
ots should BuildRequires: automake16, libxml2-devel >= 2.4.23
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: ots (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-28 11:38 EST by Maxim Dziumanenko
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 04:07:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2003-11-28 11:38:05 EST
Description of problem:
1. automake-1.6 (from automake16 package) is used in %build section of
scec file
2. libxml2 headers and development libs needed to build ots
Thus ots should BuildRequires: automake16, libxml2-devel >= 2.4.23
(according to configure.in from ots package)

Version-Release number of selected component (if applicable):
ots-0.4.1-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e automake16 libxml2-devel
2.rpmbuild --rebuild ots-0.4.1-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Miloslav Trmac 2003-11-28 12:21:08 EST
Triage->Easyfix
Comment 2 Jeremy Katz 2003-11-28 18:00:41 EST
Added in CVS, will be in next build.

Note You need to log in before you can comment on or make changes to this bug.