Bug 11119 - X server crashed when switching VCs
Summary: X server crashed when switching VCs
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-30 11:24 UTC by rhb+pb
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 14:55:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rhb+pb 2000-04-30 11:24:17 UTC
For both RH6.2b and RH6.2, using the defauly RPMs,
switching to another VC (e.g. Ctrl-Alt-F1), the X server crashes.
Fails for 3.3.6 -- works for 3.3.6 (and 4.0).
Ideas ?

Comment 1 Preston Brown 2000-05-08 14:55:59 UTC
what video card/chipset do you have.

Comment 2 Preston Brown 2000-09-11 17:29:50 UTC
closed due to lack of additional feedback.


Note You need to log in before you can comment on or make changes to this bug.