Bug 111197 - Show desktop button damages Bluecurve appearance
Summary: Show desktop button damages Bluecurve appearance
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork   
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-29 18:29 UTC by Rafael Fernandez
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-06 08:27:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rafael Fernandez 2003-11-29 18:29:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Description of problem:
Please create a nice look for the Show desktop button, the standard
one breaks the look of Bluecurve.

Version-Release number of selected component (if applicable):


How reproducible:
Always, while using the Bluecurve theme

Steps to Reproduce:
1. Add to panel the "Show desktop" button
    

Additional info:

Comment 1 Alexander Larsson 2004-10-06 08:27:15 UTC
Seems to be done in rawhide.



Note You need to log in before you can comment on or make changes to this bug.