Bug 1112 - Problems with PCMCIA Token Ring Network Cards
Problems with PCMCIA Token Ring Network Cards
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-10 18:07 EST by Steve Wills
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-30 12:23:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Wills 1999-02-10 18:07:29 EST
I've had several reports of the kernel OOPS'ing when trying
to load the driver for PCMCIA

The solution seems to be changing a line in
/etc/pcmcia/config.opts from this:

include memory 0xc0000-0xfffff, memory 0xa0000000-0xa0ffffff

to:

include memory 0xc0000-0xfffff
Comment 1 Cristian Gafton 1999-02-25 04:22:59 EST
We need to actually test this as I am reluctant to make such a big
change without knowing for a fact that this fixes the problems.
Comment 2 David Lawrence 1999-06-30 12:23:59 EDT
Testing token ring cards is very difficult without an actual working
token ring network on site. We do have a couple token ring pcmcia
cards but no medium to connect them to see if they work right. We will
have to get something configured as soon as we can.

Note You need to log in before you can comment on or make changes to this bug.