Bug 111200 - Some documents not appearing in yelp
Summary: Some documents not appearing in yelp
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: yelp   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-29 23:57 UTC by Michael Walton
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version: 2.4.0-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-24 14:29:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch (1.17 KB, patch)
2003-12-01 12:43 UTC, Miloslav Trmac
no flags Details | Diff

Description Michael Walton 2003-11-29 23:57:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Some documents, which are in the index, do not appear when I try to
read then. Instead, I see end up seeing a message like:

The info document "pcl-cvs" could not be found. It may have been
removed from your system. 



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start yelp.
2. Click on the "Index" button on the upper button panel. 
3. Enter "pcl-cvs" in the "Search for:" text field.
4. In the list pane in the left a line with "pcl-cvs" should have
appeared. Click on that line.

    

Actual Results:  The following message will appear in the text panel
(where documents are displayed):

The info document "pcl-cvs" could not be found. It may have been
removed from your system. 


Expected Results:  The pcl-cvs info document should have come up.

Additional info:

The pcl-cvs info document is included in the distribution, because
typing "info pcl-cvs" is a way of seeing the pcl-cvs info document.

Comment 1 Miloslav Trmac 2003-12-01 12:43:07 UTC
Created attachment 96258 [details]
Patch

This is an "obviously correct" patch, already in upstream CVS.

Comment 2 Tim Waugh 2003-12-24 14:29:25 UTC
Fixed package built as 2.4.0-2.

Comment 3 Rob Riggs 2004-02-05 05:57:36 UTC
Can we get this package pushed into FC1?


Note You need to log in before you can comment on or make changes to this bug.