Bug 111233 - Seg fault in netatalk 1.6.3 install
Summary: Seg fault in netatalk 1.6.3 install
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netatalk (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i586 Linux
medium
low
Target Milestone: ---
Assignee: Charlie Bennett
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-01 05:27 UTC by Kevin Pratt
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 22:27:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the important bits of the error msg (722 bytes, text/plain)
2003-12-01 05:30 UTC, Kevin Pratt
no flags Details

Description Kevin Pratt 2003-12-01 05:27:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
I installed netatalk once, but decided to remove it and reinstall it.
 I used make uninstall and then removed the directory, everything
appeared to go fine during everything up to this.  So i configured it
again, and then ran make, and got a seg fault error

possibly just a complication from an improper uninstall, but who knows.

Version-Release number of selected component (if applicable):
1.6.3

How reproducible:
Didn't try

Steps to Reproduce:
1.install netatalk, then uninstall it
2.try to install netatalk again
3.watch as it all burns to the ground (or just seg faults)
    

Expected Results:  similar segfault error

Additional info:

Comment 1 Kevin Pratt 2003-12-01 05:30:31 UTC
Created attachment 96254 [details]
the important bits of the error msg

Comment 2 Charlie Bennett 2004-09-22 22:27:48 UTC
This is an issue for the upstream netatalk team
(netatalk.sourceforge.net).  The Fedora Core distro contains a
prebuilt copy of 1.6.4.


Note You need to log in before you can comment on or make changes to this bug.