Bug 111261 - Syslog-only not available
Syslog-only not available
Status: CLOSED DUPLICATE of bug 109943
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: netdump (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Anderson
Depends On:
  Show dependency treegraph
Reported: 2003-12-01 10:17 EST by Angus Thomas
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:00:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Angus Thomas 2003-12-01 10:17:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
The documentation at
http://www.redhat.com/support/wpapers/redhat/netdump/setup.html says
that "You can, if you wish, set up syslog only, and not netdump, by
leaving NETDUMPADDR  unset and setting only SYSLOGADDR.".
This is desirable functionality which is unavailable because
/etc/rc.d/init.d/netdump checks whether $NETDUMPADDR is set and exits
with "Server address not specified in /etc/sysconfig/netdump" if it is

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Define SYSLOGADDR in /etc/sysconfig/netdump
2. Leave NETDUMPADDR undefined
3. service syslog start

Actual Results:  "Server address not specified in
/etc/sysconfig/netdump" dumped to console.

Expected Results:  Syslogging to remote host on kernel oops.

Additional info:

An up to date list of NICs which support netdump would be very handy...
Comment 1 Dave Anderson 2003-12-01 10:25:51 EST

*** This bug has been marked as a duplicate of 109943 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:14 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.