Bug 111292 - ncftp missing in RHL AS 3
Summary: ncftp missing in RHL AS 3
Status: CLOSED DUPLICATE of bug 110707
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ncftp (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-01 19:45 UTC by nathan r. hruby
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:00:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description nathan r. hruby 2003-12-01 19:45:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:

ncftp seems to have been removed from ES 3 (aka Taroon) and there is
no mention of it.  Please add to the up2date chanell or update the
release notes to reflect it's removal

alfredo.cc# up2date -i ncftp

Fetching package list for channel: rhel-i386-as-3...
########################################

Fetching Obsoletes list for channel: rhel-i386-as-3...

Fetching rpm headers...

Name                                    Version        Rel
----------------------------------------------------------


The following packages you requested were not found:
ncftp
alfredo.cc#

Version-Release number of selected component (if applicable):
any

How reproducible:
Always

Steps to Reproduce:
1. Install
2.  up2date -i ncftp
3.
    

Actual Results:  no such package

Expected Results:  the ncftp package would be isntalled

Additional info:

Comment 1 Karsten Hopp 2003-12-02 14:02:06 UTC

*** This bug has been marked as a duplicate of 110707 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:00:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.