Bug 111323 - kdeaddons should not depend on kdegames
Summary: kdeaddons should not depend on kdegames
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdeaddons (Show other bugs)
(Show other bugs)
Version: 1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL: http://bugs.kde.org/show_bug.cgi?id=6...
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-02 02:44 UTC by Keunwoo Lee
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-03 16:04:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Keunwoo Lee 2003-12-02 02:44:09 UTC
kdeaddons currently depends on kdegames, because kdeaddons includes 
atlantikdesigner.  IMO the KDE people have been a little obtuse 
about this: atlantikdesigner is a frivolous toy, as opposed to e.g. 
the many useful Konqueror enhancements in kdeaddons. 
 
kdegames takes up 16MB+ of space.  Until the KDE people move 
atlantikdesigner (if, indeed, they ever do), Fedora should 
compensate for the broken inclusion of atlantikdesigner by packaging 
it separately from the rest of kdeaddons.  SuSE does this; you may 
find their RPMs useful for reference. 
 
See also bugs.kde.org BR: 
 
http://bugs.kde.org/show_bug.cgi?id=62027

Comment 1 Ngo Than 2003-12-03 16:04:11 UTC
ok, i have made it as subpackage. It's fixed in kde-3.1.94, which will
be available in rawhide.


Note You need to log in before you can comment on or make changes to this bug.