Bug 111324 - Deactivating button failing to disconect
Deactivating button failing to disconect
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-network (Show other bugs)
3.0
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-01 22:03 EST by Ludovit Tatos
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-20 22:34:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error occuring while activating ISP Ethernet connection (915 bytes, text/plain)
2004-01-20 14:43 EST, Giri Raju
no flags Details

  None (edit)
Description Ludovit Tatos 2003-12-01 22:03:42 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
When I acitvate my ppp0 with "activate" button in redhat-config-network,
it will connect to my ISP. Problem is that, status will not change to
active, also the "Deactivate" button is greyed out. I have to deactivate
it in the terminal with /sbin/ifdown ncplus  (ncplus is my provider
nicknamed in redhat-config-network , it is set to ppp0).
I belive it is a bug. In my older Redhat 9.0 it worked fine.

Version-Release number of selected component (if applicable):
1.2.58-1

How reproducible:
Always

Steps to Reproduce:
1.click "activate" button in redhat-config-network
2.
3.
    

Additional info:
Comment 1 Giri Raju 2004-01-20 14:43:13 EST
Created attachment 97136 [details]
Error occuring while activating ISP Ethernet connection

Ps. let me know how to resolve this.
Comment 2 Ludovit Tatos 2004-01-20 22:34:15 EST
The problem has been solved with latest release of redhat-config-network.
The bug fix has been included in latest release which i downloaded.
Everything works perfect now.
Thank you for your help and thanks to RedHat for  quickly fixing the bugs.
This bug report can be closed now.

Note You need to log in before you can comment on or make changes to this bug.