Bug 111337 - LVM snapshot on journaled fs BUG - still not fixed
LVM snapshot on journaled fs BUG - still not fixed
Status: CLOSED DUPLICATE of bug 97843
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
9
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-02 06:38 EST by Michael Paesold
Modified: 2007-03-27 00:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:00:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Paesold 2003-12-02 06:38:07 EST
From Bugzilla Helper:
User-Agent: Opera/7.21 (Windows NT 5.1; U)  [de]

Description of problem:
This is a intentional duplicate of Bug 97843. Please read there.

That bug was reported several times. It was first reportet around 
february. There is a known bug fix. Although it was otherwise stated 
by a RedHat guy, the bug is still NOT FIXED IN THE LATEST KERNEL 
ERRATA.

IT IS A SHAME! NOTHING MORE TO SAY.

We have already bought RedHat Enterprise Linux, but there are still 
systems that depend on RedHat 9. There is a huge amount of data that 
is vital to us served by a RedHat 9 system using lvm.

And we can't migrate that system to RHEL because of the not 
functioning snapshots with lvm and reiserfs (or ext3, i.e. any 
journaling fs) -- we can't migrate without consitent backups.

Please fix it A.S.A.P.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
See other reports.

Additional info:

High severity because of bug history!!!
Comment 1 Dave Jones 2003-12-13 19:10:17 EST

*** This bug has been marked as a duplicate of 97843 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:00:15 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.