Bug 111392 - fully integrate ItemCategoriesForm.CategoryJSDisplay with the rest of CMS
Summary: fully integrate ItemCategoriesForm.CategoryJSDisplay with the rest of CMS
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Web Application Framework
Classification: Retired
Component: other (Show other bugs)
(Show other bugs)
Version: nightly
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-02 22:36 UTC by Vadim Nasardinov
Modified: 2007-04-18 16:59 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-03 18:39:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vadim Nasardinov 2003-12-02 22:36:37 UTC
CategoryJSDisplay is intended to replace
com.arsdigita.cms.ui.CategoryForm.

See bug 106406 for an example of where this replacement has
not occurred yet.

Comment 1 Vadim Nasardinov 2005-08-03 18:39:42 UTC
stale


Note You need to log in before you can comment on or make changes to this bug.