Bug 111401 - KDE will not start
KDE will not start
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-12-02 22:36 EST by Michael Kory Woods
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-03 10:26:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Kory Woods 2003-12-02 22:36:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot to kde

Actual Results:  This may not be exact because I couldn't copy/paste,
but it probably is.
/etc/X11/gdm/PreSession/Default: Registering your session with wtmp
and utmp
/etc/X11/gdm/PreSession/Default: running: /usr/bin/X11/sessreg -a -w
/var/log/wtemp -u /var/run/utmp -x "/var/gdm/:0.Xservers" -h "" -l
":0" "panth0r"
/home/panth0r/.Xclients: line8: /home/panth0r/.Xclients-default: No
such file or directory
/home/panth0r/.Xclients: line8: exec: /home/panth0r/.Xclients-defualt:
cannot execute: No such file or directory

Additional info:
Comment 1 Ngo Than 2003-12-03 10:26:04 EST
It looks like that the .Xclients-default in your Home directory was
removed anyway.

To fix this problem just type in your console: "switchdesk kde"
Please make sure that you have to install switchdesk package on your
system.

Note You need to log in before you can comment on or make changes to this bug.