Bug 1114197 - KDE Connect's SFTP dependencies not installed
Summary: KDE Connect's SFTP dependencies not installed
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kde-connect
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Martin Bříza
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1114196
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-06-28 14:26 UTC by Markus S.
Modified: 2014-07-19 06:02 UTC (History)
8 users (show)

Fixed In Version: kde-connect-0.7.2-1.fc19
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-07-19 06:01:01 UTC


Attachments (Terms of Use)

Description Markus S. 2014-06-28 14:26:12 UTC
KDE Connect allows to browse the phone's file system via SFTP. However, the dependencies are not specified in the specfile.
Apparently it's more than fuse-sshfs because I installed that manually and it still does not work. :-(

Comment 1 Rex Dieter 2014-06-28 14:41:44 UTC
Yeah, I've tried and failed to ever get it to work either.  Haven't had a chance to ask/bother upstream about it yet.

Comment 2 Rex Dieter 2014-06-28 15:46:21 UTC
confirmed kde-connect-0.7 works for me (with the added deps).

Comment 3 Fedora Update System 2014-06-28 16:15:20 UTC
kde-connect-0.7-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/kde-connect-0.7-1.fc20

Comment 4 Fedora Update System 2014-06-28 16:16:16 UTC
kde-connect-0.7-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/kde-connect-0.7-1.fc19

Comment 5 Fedora Update System 2014-06-29 02:53:17 UTC
Package kde-connect-0.7-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kde-connect-0.7-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-7848/kde-connect-0.7-1.fc19
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2014-07-19 06:01:01 UTC
kde-connect-0.7.2-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2014-07-19 06:02:44 UTC
kde-connect-0.7.2-1.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.