Bug 111422 - kernel 2.6.0-test* does not ship JFS
Summary: kernel 2.6.0-test* does not ship JFS
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-03 15:42 UTC by Ralf Ertzinger
Modified: 2007-04-18 16:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-19 11:44:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ralf Ertzinger 2003-12-03 15:42:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
The JFS file system drivers seem to be missing from the 2.6.0 kernel
line. They were present in the 2.4 kernel line.

Version-Release number of selected component (if applicable):
kernel-2.6.0-0.test11.1.99

How reproducible:
Always

Steps to Reproduce:
1. Try to use a JFS file system
2.
3.
    

Additional info:

Comment 1 Barry K. Nathan 2003-12-28 02:47:30 UTC
This is probably a dupe of 106867. (Having said that, I need to check,
hopefully later tonight, whether 106867 has been resolved yet.)

Comment 2 Ralf Ertzinger 2004-04-19 11:44:54 UTC
Kernel ships jfs in unsupported.


Note You need to log in before you can comment on or make changes to this bug.